Trouble getting into site

View previous topic View next topic Go down

Trouble getting into site

Post by blown motor on Sat Mar 07, 2015 2:52 pm

I'm having trouble getting into the site. When I type mopar-eh.com in the address bar it goes to yahoo and then I have to click on the link to get in. Is anyone else seeing this?

blown motor

Posts : 140
Join date : 2015-01-21
Location : Mitchell, ON

Back to top Go down

Re: Trouble getting into site

Post by smoken340 on Sun Mar 08, 2015 5:05 am

I don't have any issues getting in. But maybe its because I have this site saved in my favorites.

_________________
Dan
aka. smoken340
"Minutes are worth more than money. Spend them wisely"
Cherish Yesterday. Dream for Tomorrow. Live for Today
     

MOPAR
Massivly Over Powerd And Respected

smoken340

Posts : 2101
Join date : 2015-01-20
Age : 62
Location : Toronto

Back to top Go down

Re: Trouble getting into site

Post by Drache on Sun Mar 08, 2015 8:36 am

That is because the website is www.mopar-eh.ca not .com?

Drache
Admin

Posts : 389
Join date : 2015-01-20
Age : 33
Location : Williams Lake, BC

http://www.mopar-eh.ca

Back to top Go down

Re: Trouble getting into site

Post by blown motor on Sun Mar 08, 2015 9:39 am

My mistake. I do use .ca, not .com

blown motor

Posts : 140
Join date : 2015-01-21
Location : Mitchell, ON

Back to top Go down

Re: Trouble getting into site

Post by blown motor on Sun Mar 08, 2015 3:22 pm

This is getting stranger. Someone posted on my post. How can that happen?

blown motor

Posts : 140
Join date : 2015-01-21
Location : Mitchell, ON

Back to top Go down

Re: Trouble getting into site

Post by Drache on Sun Mar 08, 2015 5:31 pm

blown motor wrote:This is getting stranger. Someone posted on my post. How can that happen?

My bad! Accidentally pasted my reply as an edit to your post instead of an actual reply. Fixed it.



What browser do you use? IE, Firefox, Chrome, etc?

sounds like you have a problem with either your DNS or a malware problem. I can help you with it.

Drache
Admin

Posts : 389
Join date : 2015-01-20
Age : 33
Location : Williams Lake, BC

http://www.mopar-eh.ca

Back to top Go down

Re: Trouble getting into site

Post by blown motor on Sun Mar 08, 2015 6:09 pm

We use IE.

We're leaving for a week on Friday. Going to drop the computer off for a medical while we're gone. We'll see what it's like after that.

blown motor

Posts : 140
Join date : 2015-01-21
Location : Mitchell, ON

Back to top Go down

Re: Trouble getting into site

Post by blown motor on Tue Mar 24, 2015 5:44 am

Got the computer "cleaned up" while we were gone. Now when I type mopar-eh.ca in the address bar it goes to bk-partnersus.com. I have to use google to get on here. What's going on?

blown motor

Posts : 140
Join date : 2015-01-21
Location : Mitchell, ON

Back to top Go down

Re: Trouble getting into site

Post by Drache on Tue Mar 24, 2015 7:28 am

blown motor wrote:Got the computer "cleaned up" while we were gone. Now when I type mopar-eh.ca in the address bar it goes to bk-partnersus.com. I have to use google to get on here. What's going on?

I just tried it on all four of my computers and my cellphone it went to the website like it should. I'm not sure what the problem is.

Drache
Admin

Posts : 389
Join date : 2015-01-20
Age : 33
Location : Williams Lake, BC

http://www.mopar-eh.ca

Back to top Go down

Re: Trouble getting into site

Post by Sponsored content Today at 5:26 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum